This is the mail archive of the mailing list for the Cygwin project.

Index Nav: [Date Index] [Subject Index] [Author Index] [Thread Index]
Message Nav: [Date Prev] [Date Next] [Thread Prev] [Thread Next]
Other format: [Raw text]

Re: cvs: Terminated with fatal signal 6

 >> I just tried to download the Openoffice sources with cvs running on
 >> cygwin (1.3.9, everything updatet, all binary mounts) / Windows 2K.
 >> $export CVSROOT=""
 >> $cvs login
 >> ... Password: anoncvs
 >> $cvs checkout -r OpenOffice341C OpenOffice
 >> cvs: lock.c:177: lock_name: Assertion `(__extension__
 >> [stuff deleted]
 >> strlen (CVSroot_directory)))) == 0' failed.
 >> Terminated with fatal signal 6
 > So, I tried the commands given above on two more cygwin systems:
 > Notebook with cygwin 1.3.9 / Windows 98SE - same failure
 > Desktop with cygwin 1.3.6 / Windows 2K - works as on solaris!!

Ok, I just upgraded this Win2K Machine to cygwin 1.3.9 and all other
packets to the current version.
The cvs checkout STILL works. Ok, thats it! It is nearly the same
configuration as on the other machine, but there cvs fails.

I bothered some colleages, same test:
Linux 7.1 on Sparc64 - cvs works.
Linux 7.1 on x86 - cvs fails
BSD on x86 - cvs fails
Linux 7.3 on x86 - cvs fails.

I think this is no cygwin problem!


Unsubscribe info:
Bug reporting:

Index Nav: [Date Index] [Subject Index] [Author Index] [Thread Index]
Message Nav: [Date Prev] [Date Next] [Thread Prev] [Thread Next]