This is the mail archive of the mailing list for the Cygwin project.

Index Nav: [Date Index] [Subject Index] [Author Index] [Thread Index]
Message Nav: [Date Prev] [Date Next] [Thread Prev] [Thread Next]
Other format: [Raw text]

Re: Setup.exe problem from local directory

----- Original Message -----
From: "Paul Butcher" <>
To: <>
Sent: Tuesday, July 09, 2002 11:03 PM
Subject: Setup.exe problem from local directory

> (Tried to post this to cygwin-apps as requested by mailing list home page
> cannot as this is a controlled list.)

Did you try to subscribe? Thats what the warning message would have said to

> I've had a problem with the latest setup.exe V2.249.2.5 installing from
> directory which I've never seen before and can't seem to get around:
> I downloaded several packages that I wanted to update into a local
> (as I always do) then run setup.exe - I selected all the packages to
update -
> it then uninstalled the old versions OK BUT then tried to uninstall the
> versions too!  Of course it reported 'null' files for each and I ended up
> with all these packages uninstalled!

Setup.exe shouldn't have let you update the packages if it couldn't read the
files in advance. How did you download the packages? Did

> Now rerunning setup it won't show any package in setup.ini except those
> already got installed so I can't select installation of any new packages.

Even in the 'full' list? Sounds like it's not finding your setup.ini in your
local package dir.


Unsubscribe info:
Bug reporting:

Index Nav: [Date Index] [Subject Index] [Author Index] [Thread Index]
Message Nav: [Date Prev] [Date Next] [Thread Prev] [Thread Next]