This is the mail archive of the mailing list for the Cygwin project.

Index Nav: [Date Index] [Subject Index] [Author Index] [Thread Index]
Message Nav: [Date Prev] [Date Next] [Thread Prev] [Thread Next]
Other format: [Raw text]

Regarding compilation with powerpc-elf-gcc

Dear Sir,
I am a student doing masters in computer science in a university in Germany.
I am doing development on Excimer PowerPC 603 evaluation board. So my first purpose is to set up the environment on compilation and liking for a powerpc in a Windows machine. I installed Cygwin first on my hard drive. The installation path is "c:\cygwin". Then I installed the GNU Toolkit For PowerPC. Both of the installtion procedure is successfully completed. Then I tried to compile a simple c program with gcc compiler and it can compile properly. But when I tried to compile a very simple c program with powerpc-elf-gcc compiler (the cross compiler for powerpc board), I got the following message:

"Assembler messages:
: No such file or directory".

I tried many possibilities to overcome this error message but I failed. So I do not have any more idea to solve this problem.
Can you give me some suggestion on how to solve such a error message.

Yours sincerely,
Mohammad Mahfuzur Rahman

Join the world’s largest e-mail service with MSN Hotmail.

Unsubscribe info:
Bug reporting:

Index Nav: [Date Index] [Subject Index] [Author Index] [Thread Index]
Message Nav: [Date Prev] [Date Next] [Thread Prev] [Thread Next]