This is the mail archive of the cygwin mailing list for the Cygwin project.

Index Nav: [Date Index] [Subject Index] [Author Index] [Thread Index]
Message Nav: [Date Prev] [Date Next] [Thread Prev] [Thread Next]
Other format: [Raw text]

Re: Also unison/ssh [Re: Win XP SP2: cvs over ssh problems]

Corinna Vinschen wrote:

On Sep 14 16:37, Robert Schmidt wrote:

A quick follow-up:

On the unison.general mailing list, Mark Rogers reports that replacing
the cygwin1.dll with version 1.5.10 makes unison over ssh work again.

I also tried it (temporarily, of course), and can confirm that it works.

So SP2 does seem to break something in cygwin 1.5.11, as installing SP2
was the only change I made today.

I'm running cvs over ssh on XP SP2 with Cygwin 1.5.11 and it works.
It's your coice to revert to 1.5.10, but it won't help to debug the

That's why I wrote "(temporarily, of course)". I only manually replaced the DLL. If there's anything more I can do to help, I'd love to, but I'd need pointers. I'm not familiar with cygwin code.

OK, so what works for you doesn't seem to work for Chris Cobb (initiator
of this thread).  I assumed the unison/ssh problem was related, but I
may be wrong - I don't use cvs.

So there must be some other differentiating factor between yours and
Cobb's setup (and mine, if my assumption is correct).

For the record, I've tried with and without the SP2 firewall.
1.5.10 works regardless, 1.5.11 fails regardless.


Unsubscribe info:
Problem reports:

Index Nav: [Date Index] [Subject Index] [Author Index] [Thread Index]
Message Nav: [Date Prev] [Date Next] [Thread Prev] [Thread Next]