This is the mail archive of the cygwin mailing list for the Cygwin project.

Index Nav: [Date Index] [Subject Index] [Author Index] [Thread Index]
Message Nav: [Date Prev] [Date Next] [Thread Prev] [Thread Next]
Other format: [Raw text]

Re: Problem with Cygwin Installation

Hash: SHA1

According to Champ Mendis on 10/25/2006 6:59 PM:
> I installed Cywin in my Desktop Windows XP SP2  last year. I used gcc
>  to compile my code. It worked fine and I had more than
> 20 of my systems running well. With XP Media Edition, I downloaded
> Cygwin on 23rd October '06. It has gcc and compiles

cygwin doesn't come with gcc (in fact, I don't know if such a
version exists).  Are you sure you are typing this correctly?

> without any problem. But when run no output given, just blank.
> What I did,
> 1) As Larry said, replaced all DLL with older version, NO SUCCESS
> 2) Got Cygwin1.dll latest & tried to run in normal DOS mode, NO SUCCESS
> 3) Moved compile EXE to older machine, SUCCESS
> So, is the culprit Windows XP - Media Edition ?

No.  I run cygwin with no problems on XP media edition.

I recommend following the directions here:
> Problem reports:

by including 'cygcheck -svr' output from both the working and broken
installation, as text attachments, we might be able to pinpoint something
in your setup that is causing the problem.

- --
Life is short - so eat dessert first!

Eric Blake   
Version: GnuPG v1.4.2.1 (Cygwin)
Comment: Public key at
Comment: Using GnuPG with Mozilla -


Unsubscribe info:
Problem reports:

Index Nav: [Date Index] [Subject Index] [Author Index] [Thread Index]
Message Nav: [Date Prev] [Date Next] [Thread Prev] [Thread Next]