This is the mail archive of the mailing list for the Cygwin project.

Index Nav: [Date Index] [Subject Index] [Author Index] [Thread Index]
Message Nav: [Date Prev] [Date Next] [Thread Prev] [Thread Next]
Other format: [Raw text]

SSHD problems on Windows 2000 Professional

I am running the latest version (as of minutes ago) of Cygwin and
encountered problems of SSHD. I did not found answer in latest posts.

I used ssh-host-config to set up sshd. I installed sshd as service and used
the default "CYGWIN=binmode tty ntsec". While it started perfectly for the
first time and was completely usable, the service even refused to stop. I
had to kill sshd.exe in task manager. And then it would not work until the
next boot.

I tried starting sshd from inetd. It was even worse. When I connected to it
from a remote box, there was no response at all. And then sshd.exe hung.
Stopping the service inetd would not stop sshd.exe. I could not even kill
it. I had to reboot the W2k box.

I also tried sshd.exe directly from Cygwin Bash. I would see the prompt for
password on a remote box when connecting to it, but the password could not
be accepted. It always reports "Permission denied".

Any help? (Reply to me, please.)

Thanks and best regards,

Wu Yongwei

Unsubscribe info:
Bug reporting:

Index Nav: [Date Index] [Subject Index] [Author Index] [Thread Index]
Message Nav: [Date Prev] [Date Next] [Thread Prev] [Thread Next]