This is the mail archive of the mailing list for the Cygwin project.

Index Nav: [Date Index] [Subject Index] [Author Index] [Thread Index]
Message Nav: [Date Prev] [Date Next] [Thread Prev] [Thread Next]
Other format: [Raw text]

Re: Apache mod_ssl fork problem

On Sun, 6 Jul 2003, Elfyn McBratney wrote:

> On Sun, 6 Jul 2003, andrew brian clegg wrote:

> > over and over. I've tried rebasing everything as discussed in
> >
> >
> >
> > but with no joy, cygssl.dll still doesn't want to remap. I made sure I had
> > nothing but bash running when I did the rebase, closed all services etc...

> You need to rebase all of your CYgwin DLL's. If you don't already have the
> 'rebase' package installed, install it, and make sure there are *no* Cygwin
> processes running (this includes cygrunsrv services. conform with `pw -e'). Then

You mean ps not pw right?

> you need to open up a bash shell (you cannot use rxvt) and
> type
>   rebaseall -v

Thanks, I'll try it tonight when I get home. Just out of curiosity -- I
rebased everything in /bin as well as /lib/apache, and cygssl.dll is in
/bin -- what does rebaseall do differently that will make it work for
cases where rebase didn't?

You mentioned a little while ago that Apache is slightly broken until 
Cygwin 1.5, does this problem relate to that brokenness?

Thanks for the tips,


Unsubscribe info:
Problem reports:

Index Nav: [Date Index] [Subject Index] [Author Index] [Thread Index]
Message Nav: [Date Prev] [Date Next] [Thread Prev] [Thread Next]