This is the mail archive of the mailing list for the Cygwin project.

Index Nav: [Date Index] [Subject Index] [Author Index] [Thread Index]
Message Nav: [Date Prev] [Date Next] [Thread Prev] [Thread Next]
Other format: [Raw text]

TERM problems


I want to use cygwin as my terminal program replacement, and all was 
working fine.

I have a script which connects via ssh to the server I want to use, but 
before doing so sets TERM=vt100

Now, mutt and slrn don't behave properly, with messed up displays, and 
arrow keys as "unkown command" in mutt.

SO I made the following structre on the remote machine where mutt is 
messing up:

where I copied the cygwin file from the local cygwin installation 

I set TERMINFO=~/terminfo

But I still get "Error initializing terminal". I even tried calling it 
.terminfo as in the MAN pages for terminfo (1).

How can I setup the remote terminal (running netbsd) to work correctly 
under cygwin? If it's of any importance, I have set my height as 30 and 
width as 80 in windows. I am using ksh -l in my cygwin.bat file.

Anyone else have similar problems? Solutions? Many characters don't display 
properly either (colours, --> in slrn is some weird "m Bq" instead).

SDF Public Access UNIX System -

Unsubscribe info:
Problem reports:

Index Nav: [Date Index] [Subject Index] [Author Index] [Thread Index]
Message Nav: [Date Prev] [Date Next] [Thread Prev] [Thread Next]