This is the mail archive of the mailing list for the Cygwin project.

Index Nav: [Date Index] [Subject Index] [Author Index] [Thread Index]
Message Nav: [Date Prev] [Date Next] [Thread Prev] [Thread Next]
Other format: [Raw text]

Neither xinetd nor inetd seem to work... but differently???

a) xinetd:

I ran /usr/bin/xinetd.conf, answered yes to all the questions, then edited /etc/xinetd.d/* and made sure all the services are enabled...
I then run /etc/rc.d/xinted start and it says OK.

I then try 'telnet  localhost', and get this:
[99]==> telnet localhost
Connected to
Escape character is '^]'.
Connection closed by foreign host.

b) inetd:

I then shut down xinetd, and run /usr/sbin/inetd
Now I am getting:

[103]==> telnet
telnet: Unable to connect to remote host: Connection refused

c) inetd -d:

Finally, I try inetd -d, hoping to be able to see what's wrong in the debug output...
This time, I am able to connect, and get prompted for a password, BUT, whatever username/password I type in (the windoze login/password, domain login/password, cygwin login/password, that I changed with passwd), I get "Login Incorrect".
I even tried putting .rhosts with '+ +' into my home directory, and doing rlogin - it still asks for the password, and doesn't accept any input...

Any ideas what is going on here?



Unsubscribe info:
Problem reports:

Index Nav: [Date Index] [Subject Index] [Author Index] [Thread Index]
Message Nav: [Date Prev] [Date Next] [Thread Prev] [Thread Next]